RTV Tools

Sunday, March 2, 2014

Dealing with the Orange Voids showing in your Model

I worked with a Structural Engineer recently who used to model Void Forms in his Structural Columns so that he could "cut" them into walls and other geometry.

However, this created a bit of an issue when the Structural model was linked into the Architectural - namely, orange voids would occasionally show up, because they were not cutting anything.  Obviously, this type of scenario is not ideal, but it is actually quite common to come across modelling practices that associates or other companies use that don't really fit directly into your own workflow. In those situations, you often need to find a workaround, or perhaps discuss this issue to try and come to a compromise.

In this case, the engineer recommended this course of action:
I just noticed some of the columns have the yellow voids displaying, this is a Revit gremlin that creeps in overtime and needs to be fixed every few days or before issuing but I forgot. I can fix it and re send alternatively if you have started working with the file, it is as simple as editing the family changing a parameter and reloading It, essentially doing a regen. The other option is to select all rectangular columns and change the parameter ‘void offset’ to say 2.

How do you deal with differing modelling practices?  Have you been able to solve these issues, or have they become permanent headaches?  At Virtual Built, it is our primary goal to make teams function more efficiently throughout the entire BIM process.  Do you have a problem that needs solving?  Or do you have a great workflow solution that you would like to share?  Feel free to contact us.  Let's collaborate!


No comments:

Post a Comment